3
hinst
89d

Node.JS 🟤 Node.JS 🟤 Node.JS

C:\Dev>npm install -g lerna@4
⚠️npm WARN engine lerna@4.0.0: wanted: {"node":">= 10.18.0"} (current: {"node":"0.11.16","npm":"2.3.0"})

Comments
  • 4
    Okay then use node > that Version?
  • 10
    https://endoflife.date/nodejs

    I really.... really... really.... hope that the versions printed are completely wrong.

    Cause that version is older than 6 years.

    It's dead. Entirely dead.
  • 0
    Why on earth haven't you updated Node? My place would throw a hissy fit for something that old and out of date.

    And by hissy fit, I mean straight up blocking it from accessing the network.
  • 2
    @IntrusionCM don't have much clue about nodejs version but yes that seems a bit off.

    Also thank you for that website haha
  • 0
    Do you depend on openssl 1.0.0? That doesn't sound like a good idea, although according to cvedetails it has no documented vulns I suspect the reason for that is that it's too old and no one bothers to verify their presence on it.
  • 0
    I misunderstood the versioning of Node.js

    Now I understand
  • 0
Add Comment