0
DEVil666
294d

Despite some annoying bugs attributable to the young age of the project Neovide rocks!

Comments
  • 1
    I can't get any version(neovide, -bin, -git) of it to work on Arch. They all throw the same error on launch. When I search for the error, there's some speculation in online forums that the error is caused by the use of a nonstandard font. So I guess I'll rename my init and ginit files, so it can at least start, hopefully.
  • 1
    Comment needs extra comma
Add Comment